ID:1
加载中 ...
首页 > 指标公式 > 飞狐公式 > 正文

短线炒股就这几招下载:私用分时(源码、分时主、通达信、贴图)-飞狐公式-股票公式指标网

2020-04-06 19:52:07 来源:

以下是私用分时(源码、分时主、通达信、贴图)(无源码的请下载附件导入)

私用分时(源码、分时主、通达信、贴图)

分时有压力位有支持位,有买点提示B,另有九转!管不管用你说了算。

源码

HH:=MAX(DYNAINFO(3),DYNAINFO(5));
 LL:=MIN(DYNAINFO(3),DYNAINFO(6));
 PP:=HH-LL;
 阻力:LL+PP*7/8,Precision2,COLOR00DD00,LINEDOT;
支持:LL+PP*0.5/8,Precision2,COLORFF80FF;
 STICKLINE(CROSS(支持,C),支持,(支持+阻力)/2,1,0),COLORFF00FF;
 STICKLINE(CROSS(C,阻力),阻力,(支持+阻力)/2,1,0),COLORFF8000;
 DRAWTEXT(LONGCROSS(支持,C,2),支持*1.001,'↑B'),LINETHICK16,COLORred;
 DRAWTEXT(LONGCROSS(C,阻力,2),C,'↓S'),LINETHICK16,ColorGreen;
A1:=C>REF(C,4);A2:=C<REF(C,4);
T1:=A2 AND REF(A1,1);
T2:=A2 AND REF(T1,1);
T3:=A2 AND REF(T2,1);T4:=A2 AND REF(T3,1);
T5:=A2 AND REF(T4,1);
T6:=A2 AND REF(T5,1);T7:=A2 AND REF(T6,1);
T8:=A2 AND REF(T7,1);
T9:=A2 AND REF(T8,1);
T10:=A2 AND REF(T9,1);
DRAWTEXT(T6,L,'6'),COLORMAGENTA;
DRAWTEXT(T7,L,'7'),COLORMAGENTA;
DRAWTEXT(T8,L*0.99,'8'),COLORMAGENTA;
DRAWTEXT(T9,L*0.99,'9'),COLORRED;
AAE:= WINNER(C+C*15/100)*100;
BBE:= WINNER(C+C*0/100)*100;
CCE:= AAE-BBE;
DDE:= (WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;
EEE:= CCE<3 AND DDE<0.5 AND O>LOW;
AE1:= DYNAINFO(6);B1:=C<REF(C,4);
B2:=C>REF(C,4);
D1:=B2 AND REF(B1,1);
D2:=B2 AND REF(D1,1);
D3:=B2 AND REF(D2,1);D4:=B2 AND REF(D3,1);
D5:=B2 AND REF(D4,1);
D6:=B2 AND REF(D5,1);
D7:=B2 AND REF(D6,1);D8:=B2 AND REF(D7,1);
D9:=B2 AND REF(D8,1);
D10:=B2 AND REF(D9,1);
DRAWTEXT(D6,H*1.01,'6'),COLORYELLOW;
DRAWTEXT(D7,H*1.001,'7'),COLORYELLOW;
DRAWTEXT(D8,H*1.001,'8'),COLORYELLOW;
DRAWTEXT(D9,H*1.001,'9'),COLORYELLOW;

私用分时(源码、分时主、通达信、贴图)


“老钱庄财经”的新闻页面文章、图片、音频、视频等稿件均为自媒体人、第三方机构发布或转载。如稿件涉及版权等问题,请与

我们联系删除或处理,客服邮箱991398077@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同

其观点或证实其内容的真实性。

  • 声音提醒
  • 60秒后自动更新