ID:1
加载中 ...
首页 > 指标公式 > 大智慧公式 > 正文

均线设置:大聪明多空整合指标公式

2019-12-31 20:17:48 来源:

--> Var1:=(CLOSE*2+HIGH+LOW)/4;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
强弱分界: 0,coloryellow,linethick2;
主力: 2*(Var2-Var3)*30,colorred,LINESTICK;
STICKLINE(主力0,主力,0,4,0),colorwhite;
IF(主力=0,主力,0),colorwhite;
IF(主力=0,主力,0),colorred;
{MY指标公式网http://www.myzhibiao.com/}
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
卖点:CROSS(82.31,RSI1)*-8,COLOR00FF00;
DRAWTEXT(CROSS(83.6,RSI1),-4,'小头部'),COLORffcc66,ALIGN2;
顶:CROSS(92,RSI1)*-8,colorblue;
DRAWTEXT(CROSS(92,RSI1),-4,'顶'),COLORffcc66,ALIGN2;
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
底部雷达:(VARB 20 AND VARC 25 AND VARD 50)*3,stick,linethick1,Color000088;
黄色:=SMA(L,21,2)*0.95;
绿色:=SMA(C,2,1);
买点雷达:CROSS(绿色,黄色)*8,colorred;
DRAWTEXT(CROSS(绿色,黄色),8,'买'),color00aaff,ALIGN2;
{my指标公式网http://www.myzhibiao.com/}
VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
{MY指标公式网http://www.myzhibiao.com/}
Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
Var20:=VarFREF(Var19,1) AND volREF(VOL,1) AND CLOSEREF(CLOSE,1);
DRAWTEXT(Var20 AND COUNT(Var20,26)=1,-5,'资金出场'),linethick1,COLORff00ff,ALIGN2;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var5:=EMA(Var2,5);
Var6:=EMA(3*Var5-2*SMA(Var5,18,1),5);
Var7:=EMA(Var2,5);
Var8:=EMA(Var2,5);
Var9:=EMA(Var8,13)-EMA(Var8,34);
VarA:=EMA(Var9,3);
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
Var10:=(HIGH+LOW+CLOSE)/3;
Var11:=(Var10-MA(Var10,14))/(0.015*AVEDEV(Var10,14));
Var12:=(Var10-MA(Var10,70))/(0.015*AVEDEV(Var10,70));
Var13:=IF(Var11=150 AND Var11200 AND Var12=150 AND Var12200,10,0);
Var14:=IF(Var11=-150 AND Var11-200 AND Var12=-150 AND Var12-200,-10,Var13);
Var15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
Var16:=100-ABS(Var15);
Var17:=IF(Var1690,Var16,100);
Var1A:=IF(VarE0,VarE,0);
Var1B:=IF(Var12=200 AND Var11=150,15,IF(Var12=-200 AND Var11=-150,-15,Var14))+60;
Var1C:=Var1A48 AND Var1B60 AND Var17100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,6,'当心'),linethick1,color00aaff,ALIGN2; 大聪明多空整合指标公式的选股公式如下:

“老钱庄财经”的新闻页面文章、图片、音频、视频等稿件均为自媒体人、第三方机构发布或转载。如稿件涉及版权等问题,请与

我们联系删除或处理,客服邮箱991398077@qq.com,稿件内容仅为传递更多信息之目的,不代表本网观点,亦不代表本网站赞同

其观点或证实其内容的真实性。

  • 声音提醒
  • 60秒后自动更新